WP MULTI STORE LOCATOR PRO

INFORMATION & REQUIREMENTS

  • WordPress 5.0+
  • PHP version 5.5 or higher
  • Your site MUST have valid SSL or domain contain https://

WP MULTI STORE LOCATOR PRO

WP Multi Store Locator is a WordPress plugin that provides numerous functionalities if you are running some online Store and want some smart search functionality with respect to location and categories. It also gives ability to admin in backend to manage their stores and sales manager for respective franchise. 

It’s a complete package with lots of features like search store, nearby store functionality, Multiple Templates Support, on map detail direction from point A to Point B, set your custom Markers & Clusters, embed map functionality (you can easily paste embed code anywhere on your site), Snazzy map style support, Import/Export Using excel sheet, Stores Statistics and much more.

No solution found? Send us a ticket!

This Website uses cookies to make the website work, for traffic measurement and optimization of page content. By using our Website, you agree to the use of cookies for these purposes. You can read more about cookies in our privacy and cookie policy.

OK